Jump to content

Security relearn not working

Silver LT

Recommended Posts

Last night, I tried to install a new pcm. I attempted the security relearn process, twice, and the truck would not start (11 minutes on, 30 seconds off, 3 times). I disconnected the battery, both times, and the security light did turn off, about 3/4 of the way through the first round, both times. I am not sure what I am doing wrong. I reinstalled the original pcm, and it started first time, no relearn.


Friday update - All fixed now. On the third time, it worked fine. I don't know what I did different, but glad it works now!

Edited by Silver LT (see edit history)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...